MU OUSA

You are not connected. Please login or register

Go to page : 1, 2  Next

View previous topic View next topic Go down  Message [Page 1 of 2]

1In progress Software Problems on Thu Jun 26, 2014 12:14 am

avatar
Gilgamesh
Member
I downloaded new client files.
After I opened "mue.exe" = 1)Game opens + 2)Small alert window says "Failed to load main.dll"
                   "Mu.exe"= same happens except no small alert window.
However with each (mue, mu, main).exe files the game opens but it appears as if I was entering the two official webzen servers with their sub servers.
Im guessing "main.dll" is what injects into these apps to rewrite their server ipa and for some reason mine never works.


So far I have been playing with the old first client release, having to relaunch mu.exe several times to hopefully open the main.exe with a success rate of 1/10 tries avg.

I was fine with this, i mean i could still play, but now I can't. After opening mu.exe like usual, some thing unusual happened: an update.
This update however either contained malware or cause already existent malware to trigger.
I use "Windows Defender" for malware. With windows fire wall turned off.
I browse the same sites everyday (they are safe).
The only new data coming into my PC is from here.

So after this new update:
1)Windows Defender has found "Worm:Win32/Dorkbot.A" as classified in microsoft(dot)com/security/portal/threat/encyclopedia/entry.aspx?Name=Worm:Win32/Dorkbot.A#tab=2 (can't post url since new member on forums...)
2)Windows Defender has quarantined main.exe and rendered it useless (it doesn't work anymore, not that it did in the first place but now it doesn't even open properly.

-In hopes that it was a false positive I;
(Did the following to both old and new files)
Added all executable files found in Muousa to the exclusion list on Windows Defender. Restarted, checked, and it didn't work.
Turned off all functions of windows defender, checked for it remnant processes, and restarted.
Then re-downloaded the new client files since windows defender had deleted the threat in all parts of my pc including the of course the zip file(s).
To no avail it didn't work. It gave me the same failed to load main.dll alert.
On the upside Worm:Win32/Dorkbot.A was removed.
On the downside I can't play because even my oldfiles don't wanna work anymore either...

FYI: Tried all the listed methods for fixing problems found in the client files.
I tested and haven't had or have any problem running any other MU. Leads me to think its your files problem.

I use gey Windows 8 with x64 OS (these might be the problem)
Fix this plox  Exclamation  Question  bounce

View user profile

2In progress Re: Software Problems on Thu Jun 26, 2014 12:33 am

avatar
TRELENOME
Member
i cant run the game too.i have windows 7 x64.it says that the game run at x32

View user profile

3In progress Re: Software Problems on Thu Jun 26, 2014 1:58 am

avatar
Jigsaw
Moderator
Hi, Gilgamesh.

The virus you have mentioned, i have done some research on the exact one and i have found this information,

This family of worms can steal your user names and passwords by spying on what you do online. They can block websites that are related to security updates and launch a limited denial of service (DoS) attack.

They spread via USB flash drives, instant messaging programs, and social network

It does appear malicious. But can also be a false positive as an MU private server does infact contact another server this is referred to as, Server to server connection and can trigger some false positives in some anti virus engines.

Please look inside your windows defender and locate the file that is being detected and scan it on www.Virustotal.com and post your scan results. As for the client not running, this could be the issue. Your anti virus it most likely blocking the client and closing it. Does an anti cheat window appear after the client closes?
Could you please provide a screenshot of your current processes here so we can determine whats closing it. If thats not the case, Make sure MU is run with admin access, also make sure to double check there is nothing else blocking the client such as firewalls or other defensive programs.

Please keep me informed.

View user profile

4In progress Re: Software Problems on Thu Jun 26, 2014 3:05 am

avatar
BigOrca
Member
I'm also in the same position, same stuff has been happening to me. i've even tried most of the things that gilg did.

View user profile

5In progress Re: Software Problems on Thu Jun 26, 2014 3:39 am

avatar
Gilgamesh
Member
Anti virus problem is taken care of.
Now i have the same problem I've had since the new client. Instead of opening the game screen to muousa servers it opens to muwebzen servers which btw dont do anything.

View user profile

6In progress Re: Software Problems on Thu Jun 26, 2014 4:44 am

avatar
Nexus183
Member
Im also having an issue, i run the launcher, click on start game and then nothing happens at all.

View user profile

7In progress Re: Software Problems on Thu Jun 26, 2014 6:58 am

avatar
Yamaha-Mx
Administrator
Sorry guys just saw all these posts, I can fix for everyone just msg me on Skype victor.mcgill


_________________
View user profile

8In progress Re: Software Problems on Thu Jun 26, 2014 6:59 am

avatar
Yamaha-Mx
Administrator
Or I can help you just download TeamViewer and PM me info. Its just simple troubleshoots but I know every avenue to fix this problem just hard to explain and troubleshoot by giving instructions


_________________
View user profile

9In progress Re: Software Problems on Thu Jun 26, 2014 7:00 am

avatar
Yamaha-Mx
Administrator
Main things are, Make sure DEC is turned on for windows programs, run game in compatibility mode for XP Service Pack 2, Also run as administrator Mu.exe Mue.exe Main.exe Start with a fresh unzip of the client and only use mue.exe to open doing in wrong order can corrupt client folder.


_________________
View user profile

10In progress Re: Software Problems on Thu Jun 26, 2014 7:15 am

avatar
Gilgamesh
Member
Ok so ima test using the service pack for everything, and mu ->mue->main then launching with mue.

View user profile

11In progress k on Thu Jun 26, 2014 7:31 am

avatar
Yamaha-Mx
Administrator
Okay let me know how it works out. Also check My Computer>Properties>Advanced>Performance>Settings>3rd tab Data Execution turn it on for windows programs only. turn off all background programs antiviruses etc


_________________
View user profile

12In progress Re: Software Problems on Thu Jun 26, 2014 7:51 am

avatar
Gilgamesh
Member
now windows defender is being a biatch and has quarantined all files with main.exe even the zip...I have already tried to add them to the allowed list, turn defender off completly and redownload a new zip and when I open it, that same thing happens. The main.exe appears with a + symbol as its icon instead of the normal mu icon and it doesn't do anything anymore it just opens an internet explorer window for some reason...

View user profile

13In progress Re: Software Problems on Thu Jun 26, 2014 8:10 am

avatar
Yamaha-Mx
Administrator
u dont have skype?


_________________
View user profile

14In progress Re: Software Problems on Thu Jun 26, 2014 8:13 am

avatar
Gilgamesh
Member
Ok so I got rid of gey-a-s--s-ni-gg-a windows defender now nothing is blocked. I opened them in order with all in compatibility and admin. Got excited everything opened and no failed to load main.dll error.

and then i get the 2 mu webzen servers  Twisted Evil 

View user profile

15In progress Re: Software Problems on Thu Jun 26, 2014 8:19 am

avatar
Yamaha-Mx
Administrator
Reextract the client and make sure u set same compatibility on all 3 exe but only open game with mue.exe with a fresh unzip of client


_________________
View user profile

16In progress Re: Software Problems on Thu Jun 26, 2014 8:39 am

avatar
Yamaha-Mx
Administrator
http://blizzardmu.com/index.php?page_id=fixcrash


_________________
View user profile

17In progress Re: Software Problems on Thu Jun 26, 2014 8:53 am

avatar
Gilgamesh
Member
It was all windows 8 gey windows defender that was making it not work, hope it doesn't f me in the next reboot.

View user profile

18In progress Re: Software Problems on Thu Jun 26, 2014 10:06 am

avatar
Nexus183
Member
Okay that works, but i dont think new players are going to want to do that.

View user profile

19In progress Re: Software Problems on Thu Jun 26, 2014 10:10 am

avatar
Yamaha-Mx
Administrator
Its not a server side issue, its players side lol but hopefully this thread covers all encounters anyone may have.


_________________
View user profile

20In progress Re: Software Problems on Thu Jun 26, 2014 10:44 pm

avatar
Gilgamesh
Member
This not working again i disable everything redownload re installed no antivirus no firewall, compaibilty mode admin privilages on everything...even after taking windows defender off I still think its fking me in the ass. I'm done with this.

View user profile

21In progress Re: Software Problems on Thu Jun 26, 2014 11:01 pm

avatar
Jigsaw
Moderator
Gilgamesh wrote:This not working again i disable everything redownload re installed no antivirus no firewall, compaibilty mode admin privilages on everything...even after taking windows defender off I still think its fking me in the ass. I'm done with this.

What exactly is the problem at this point? After you've done all that, what happens to your client?

View user profile

22In progress Re: Software Problems on Fri Jun 27, 2014 1:44 am

avatar
Gilgamesh
Member
"game opens but it appears as if I was entering the two official webzen servers with their sub servers."

View user profile

23In progress Re: Software Problems on Fri Jun 27, 2014 1:48 am

avatar
Gilgamesh
Member
i just got in...and i did nothing additional after my previous fail hours ago....i just waited....

View user profile

24In progress Re: Software Problems on Fri Jun 27, 2014 2:06 am

avatar
Gilgamesh
Member
so now i have one game window open and when i test opening another it just keeps giving me helheim and midgard servers...its like it works whenevr it wants to work

View user profile

25In progress Re: Software Problems on Fri Jun 27, 2014 2:30 am

avatar
Jigsaw
Moderator
So when you run MU.exe inside the client folder and you press start game, Does it give you a list of different servers?

Could you possibly check your host file inside of your windows folder. You may have it set to a different MU server. If there is an MU server inside of the Host file. just remove it.

c:\Windows\System32\Drivers\Etc folder

View user profile

Sponsored content

View previous topic View next topic Back to top  Message [Page 1 of 2]

Go to page : 1, 2  Next

Permissions in this forum:
You cannot reply to topics in this forum